[Buildroot] [PATCH 1/1] package/spidermonkey: depends on host gcc >= 4.9

Thomas Petazzoni thomas.petazzoni at bootlin.com
Fri Dec 6 22:45:51 UTC 2019


On Wed,  4 Dec 2019 13:49:13 -0800
aduskett at gmail.com wrote:

> From: Adam Duskett <aduskett at greenlots.com>
> 
> If GCC on the host is older than 4.9, during the configure stage an
> error is thrown such as:
> 
> checking whether the host C compiler can be used... no
> ERROR: Only GCC 4.9 or newer is supported (found version 4.8.2).
> 
> Depend on the host gcc version being >= 4.9
> 
> Fixes:
> http://autobuild.buildroot.net/results/192661452fd522bf46b23d5a7a522eb853a984bf
> 
> Signed-off-by: Adam Duskett <aduskett at greenlots.com>
> ---
>  package/spidermonkey/Config.in | 2 ++
>  1 file changed, 2 insertions(+)

Applied to master, thanks.

Thomas
-- 
Thomas Petazzoni, CTO, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com


More information about the buildroot mailing list