[Buildroot] [PATCH 1/1] package/oniguruma: security bump to version 6.9.4

Peter Korsgaard peter at korsgaard.com
Thu Dec 5 18:32:28 UTC 2019


>>>>> "Fabrice" == Fabrice Fontaine <fontaine.fabrice at gmail.com> writes:

 > - Retrieve official tarball to drop autoreconf
 > - Fixed CVE-2019-19012
 > - Fixed CVE-2019-19203 (Does not affect UTF-8, UTF-16 and UTF-32
 >   encodings)
 > - Fixed CVE-2019-19204 (Affects only PosixBasic, Emacs and Grep
 >   syntaxes)
 > - Fixed CVE-2019-19246

 > Signed-off-by: Fabrice Fontaine <fontaine.fabrice at gmail.com>

Committed to 2019.08.x, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list