[Buildroot] [PATCH] package/tpm2-tools: drop unused dbus / libglib2 dependencies

Peter Korsgaard peter at korsgaard.com
Fri Apr 5 20:48:45 UTC 2019


>>>>> "Peter" == Peter Korsgaard <peter at korsgaard.com> writes:

 > tpm2-tools does not need dbus or libglib2, so remove them and the
 > corresponding toolchain dependencies.

 > The confusion may have come from the upstream travis configuration, which
 > also builds tpm2-abrmd (which uses dbus+libglib2).

 > Signed-off-by: Peter Korsgaard <peter at korsgaard.com>

Committed to 2019.02.x, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list