[Buildroot] [PATCH] gst-plugins-ugly: fix dependencies for mad MP3 decoder plug-in

Peter Korsgaard jacmet at uclibc.org
Sun Jul 24 21:11:44 UTC 2011


>>>>> "Sven" == Sven Neumann <s.neumann at raumfeld.com> writes:

 Sven> The mad plug-in depends on libid3tag. This dependency used to be
 Sven> implicit by selecting the id3tag plug-in. Now that this plug-in
 Sven> is not any longer part of gst-plugins-ugly we need an explicit
 Sven> dependency on libid3tag.

Committed, thanks.

-- 
Bye, Peter Korsgaard


More information about the buildroot mailing list