[Buildroot] [PATCH] bump kernel headers to latest stable, including scsi patch for latests kernel headers

Marcus Osdoba marcus.osdoba at googlemail.com
Mon Sep 6 07:50:33 UTC 2010


  Am 06.09.2010 09:37, schrieb Peter Korsgaard:
> Thanks, but something seems to have gotten wrong, git am cannot apply
> it. I've made the bump myself and at the same time removed
> 2.6.27/2.6.28.
I'm using git of the current debian squeeze (which ist 1.7.1 or so). I 
used the built in git feature:
git format-patch
and
git send-email with the formerly generated patch

I have other patches in branch which introduce util-linux-ng. Can you 
give the output of the git am error?
Does this patch 
(http://article.gmane.org/gmane.comp.lib.uclibc.buildroot/24766) cause 
the same error?

>   Marcus>  scsi.h and scsi_net.h have not changed since April 2010
>   Marcus>  so renaming the scsi patches files in toolchain/kernel-headers/
>   Marcus>  to match higher versions
>
> Yeah, the fix is finally in mainline for 2.6.36.
;-)




More information about the buildroot mailing list